Самостійна робота №6

Тема:Робота з групою стандартних програм “Служебные”

Розділ Служебные – містить засоби стиснення даних, програми обслуговування диска та засоби спостереження за продуктивністю системи:

  Архивация данных – призначена для автоматизації регулярного резервного копіювання важливих даних на зовнішні носії (магнітні стрічки, магнітні та магніто-оптичні диски, лазерні диски).
  Буфер обмена – призначений для перегляду вмісту буфера обміну.
  Дефрагментация диска – програма, призначена для підвищення ефективності роботи жорсткого диску, завдяки впорядкуванню файлової структури жорсткого диску.
  Мастер обслуживания – програма, призначена для виконання довготривалих операцій по скануванню та дефрагментації жорсткого диску у нічний час. Очистка диска – дозволяє знищити на вибраному логічному диску зайві файли, що утворюються при постійному користуванні Інтернет, скануванні диска, знищені файли у корзині та тимчасові файли, що утворюються при раптовому збої програми. Проверка диска – програма сканування жорсткого диску, що виявляє логічні помилки у файловій структурі (Стандартная проверка), а також фізичні помилки, пов’язані з дефектами поверхні жорсткого диска (Полная проверка). Таблица символов – програма, що дозволяє побачити всі символи, що містить шрифт, вибраний в полі Шрифт. В робочому полі міститься повний набір символів. Наведіть і натисніть мишкою на комірці, вигляд символу буде збільшено. Після вибору потрібного натисніть на кнопку Выбрать. Символ з’являється у полі Копировать символы. Якщо натиснути кнопку Копировать, вибраний символ заноситься у Буфер обміну і його можна вставити в інший редактор. В нижньому рядку програми у статусному рядку висвітлена інформація, яку клавішу або комбінацію клавіш потрібно натиснути для набору вибраного символу. Розділ Развлечения – містить стандартні засоби мультимедіа (програмне та апаратне забезпечення і файли, що можуть використовувати окрім звичайних текстових даних звукові, анімовані та відеофрагменти). При наявності мультимедійного забезпечення (принаймні, звукової карти, колонок та CD-ROM) операційна система Windows 98 дозволяє створювати, зберігати та використовувати мультимедійні об’єкти та документи.
  Звукозапись – призначена для самостійного створення файлів звукозапису. рограма спроможна створювати аудіокліпи невеликого розміру, які можна використати у звукових схемах оформлення системних подій або уставити у мультимедійний документ.
  Лазерный проигрыватель – призначений для відтворення музичних аудіодисків за допомогою CD-ROM. Програма дозволяє керувати режимом відтворення звукових доріжок, має екранні елементи керування і дозволяє редагувати перелік музичних файлів.
  Универсальный проигрыватель – відрізняється високою універсальністю відносно відтворення як звукових так і відеодокументів, представлених у багатьох форматах. Регулятор громкости – базовий регулятор голосності всієї комп’ютерної системи. Значок програми міститься також на панелі задач у крайній правій секції. Самостійна робота №7 Тема:Робота з програмою - архіватором WinZip. WinZip - це дуже популярний і зручний архіватор, створений фірмою Nico Mak Computing архівування інформації в операційних системах типу Windows. В даному посібнику розглянуто WinZip версії 8.1. Архіватор WinZip працює в оболонці, вікно якої має інтерфейс схожий на Power Archiver але без панелі папок. Проте, архіватор WinZip може також працювати в режимі майстра WinZip (WinZip Wizard), який переважно використовують користувачі-початківці. Крім цього, WinZip інтегрується в операційну систему Windows. Так після інсталяції архіватора в контекстних меню файлів і папок та в меню File вікна папки з'являється новий пункт Add to Zip який дозволяє поміщати дані об'єкти в ZIP-архіви. Якщо викликати контекстне меню на архівному файлі, то з'являється пункт Extract to... який здійснює його розархівування у вказану користувачем папку. Виконання операцій з файлами в оболонці WinZip дуже схоже на відповідні дії в Power Archiver. Так, повністю ідентичний порядок створення, відкриття та розархівуваня архівів. Вікно Add у WinZip складається з однієї закладки і додатково містить опції: - Store file names in 8.3 format - перетворювати довгі імена файлів при архівуванні в DOS-формат (8 - ім'я та 3 - розширення); - Save full path info - заархівовувати файли із збереженням повних шляхів до них на диску; - Reset archive attribute - знімати з файлів, що архівуються архівний атрибут. Вікно Extract у WinZip містить наступні, відмінні від Power Archiver, опції: - Use folder names - розархівовувати із збереженням структури заархівованих папок. Якщо опція не відмічена, то всі файли будуть розархівовані в одну папку; - Open Explorer window - відкрити у Windows Explorer папку, куди будуть розархівовані вибрані файли. Порядок перетворення архівного файлу в саморозархівовуваний ЕХЕ-файл, знищення файлів в архіві, встановлення коментарів, тестування на можливість розархівування та на наявність комп'ютерних вірусів у вказаних архіваторах повністю ідентичний. Дещо відрізняється у WinZip операція розбиття архіву на томи. Для цього необхідно відкрити архівний файл і натиснути комбінацію клавіш Shift+H, або в пункті меню Action команда Split Появляється діалогове вікно, де у випадаючому списку Part size необхідно вказати розмір тома. При цьому можна вибрати один із стандартних розмірів (1,2М, 1,44М, 2,88М, ЗМ, 4М, 5М, 100М, 650М, 700М) або розмір заданий користувачем. Для архівувавання файлів за допомогою майстра WinZip, необхідно у класичному вікні програми гнути комбінацію клавіш Shift+W або кнопку Wizard. Відкривається перше вікно майстра, де слід вибрати Next. В наступному вікні потрібно вибрати режим роботи: - UnZip or install from an existing Zip files - розархівувати ZIP-архів або проінсталювати програму в архіві. Після натискування Next, відкривається вікно, де пропонується знайти архівні файли на ПК, в папці Favorite або на одному із вказаних дисків. Після вибору ОК виводиться список знайдених файлів, де необхідно відмітити потрібний для розархівування файл і натиснути Next. В останньому вікні слід натиснути кнопку Select different folder, вказати папку куди будуть розархівовуватись файли і вибрати Unzip Now; - Update an existing Zip file - добавити файли до існуючого архіву. Після натискування Next відкривається вікно, де, як і в попередньому випадку, пропонується знайти існуючі архівні файли. У знайденому списку потрібно вибрати ім'я архівного файлу, до якого будуть добавлятись нові файли і натиснути Next. В наступному вікні необхідно натиснути кнопку Add files або Add Folders щоб вибрати, файли або папки, що слід заархівувати і натиснути Zip Now для початку процесу архівування; - Create a new Zip file - створити новий файл архіву. Після натискування Next відкривається вікно, де слід вказати ім'я архіву та шлях до нього (можна скористатись кнопкою Browse) та знову вибрати Next. Відкривається вікно із кнопками Add files та Add Folders, які дозволяють вибрати файли та папки, що потрібно помістити в архів і кнопкою Zip Now для початку процесу архівування. Самостійна робота№8 Тема:Робота з програмою - архіватором WinRAR WinRAR - ще один дуже популярний архіватор, створений російським програмістом Євгенієм Рошалом із власним дуже потужним алгоритмом стискування. Иа даний час існують локалізовані версії програми, як з російським так і українським інтерфейсом. Вікно оболонки WinRAR досить схоже на WinZip, хоча в ньому виводититься вміст активної папки. Щоб відобразити вміст архівного файлу достаньо двічі настиснути ліву клавішу миші на його імені, або через звичайне вікно відкриття файлу (в пункті меню File (Файл) вибрати команду Open archive (Открьіть архив/Відкрити архів), або комбінацію клавіш Ctrl+O). Вихід з архівного файлу здійснюється так само, як із звичайної папки. Для переміщення по дереву папок можна також скористатись вікном Browse for Folder (Вьібрать папку/Перейти до каталогу), що викликається однойменною командою з пункту меню File (Файл), або комбінацією клавіш Ctrl+T. Крім цього, комбінацією клавіш Ctrl+D можна змінити активний диск. Щоб створити новий архів або добавити файли До існуючого архіву, потрібно у вікні оболонки перейти в папку де знаходяться файли, що слід заархівувати та відмітити їх. Причому, відмічати файли можна як стандартними способами, прийнятими у Windows Explorer, так і способами прийнятими в програмних оболонках (Insert та ПРОПУСК - відмічають по одному файлу, "+", "-" та "*" на малій цифровій клавіатурі - за шаблоном). Після того, як файли відмічено, потрібно натиснути комбінацію клавіш Alt+A, або вибрати піктограму Add (Доба вить/До дати). В будь-якому випадку відкривається вікно із п'яти закладок. В закладці General (Общие/Загальні) потрібно вказати ім'я, що буде мати архівний файл або до якого добавляються файли (можна скористатись кнопкою Browse (Обзор/Перегляд)) та формати архіву (можна вказати ZIP або RAR-архів). Крім цього, в даній закладці можна вказати: - Compression method (Метод сжатия/Метод стиснення) - метод стискування: Best (Максимальньїй/Найкращий) - найкраще, Good (Хороший) – добре, Normal (Обичний/Нормальний) - звичайне, Fast (Бистрий/Швидкий) – погане, Fastest (Скоростний/Найшвидший) - найгірше стискування, або Store (Без зжатия/Без стиснення) - без стискування; - Volume size (Размер тома/Розбити на томи) - розмір тому при архівуванні по томах (Autodetect (Автоопределение/Автовизначення) - автоматично визначати розмір тому); - Update mode (Метод обновлення/Режим обновлення) - режим архівування; Add and replace files (Добавить с заменой файлов/Додати та замінити файли) - архівувати файли, переписуючи поверх існуючих в архіві з тими ж іменами. Add and update files (Добавить с обновлением файлов/Додати та оновити файли) - архівувати файли, яких в архіві немає та ті, що є, але архівовані новіші за датою створення, Fresh existing files only (Обновить существующие файли/Оновити лише файли, що існують) - архівувати лише новіші за датою створення файли з іменами, що вже присутні в архіві. Synchronize Archive contents (Синхронизировать содержимое архива/Синхронiзувати вміст архіву) - архівувати всі новіші файли, а ті що були в архіві і а даній операції не архівувались, знищувати (фактично це означає створення нового архіву); Серед інших операцій над архівом у WinRAR можна відмітити: - тестування архіву на можливість розархівування. Здійснюється комбінацією клавіш Alt+T; - перетворення архіву в саморозархівовний ЕХЕ-файл. Здійснюється комбінацією клавіш Alt+Х; - виправлення пошкодженого архіву. Здійснюється комбінацією клавіш Alt+R; - добавляти до архіву коментар. Здійснюється комбінацією клавіш Alt+M; - знищувати файли в архіві. Здійснюється клавішею Delete; - переглядати файли в архіві. Здійснюється комбінацією клавіш Alt+V; - добавляти до архіву пароль. Здійснюється комбінацією клавіш Alt+P; - замикати архів. В результаті цієї операції архів неможливо буде доповнити новими файлами її операція здійснюється комбінацією клавіш ASt+P. Самостійна робота №9 Тема:Робота з даними та периферійним обладнанням у мережевому оточені. Введення та редагування даних. У клітини робочого листа Ехсеl можна вводити значення даних і формули. Формули – це записані відповідним чином арифметичні вирази, які використовують комбінації значень даних, які містяться у клітинах, і функцій. При введенні даних, вони з'являються у рядку формул у верхній частині вікна. В рядку формул курсор вказує, де будуть з'являтись дані. В момент введення даних, у рядку формул стають доступними кнопки [Ввод] і [Отмена]. Введення даних завершується натисненням на кнопку [Ввод] або ? на клавішу [Еntег]. Якщо необхідно відмовитись від введених даних, натискується на кнопку [Отмена] у рядку формул або ? на клавішу [Еsc]. Крім кнопок [Ввод] і [Отмена], у рядку формул є кнопки [Список] і [Изменить формулу]([=]). Список показує адресу або координати активної клітини. У списку можна подивитись список поіменованих діапазонів поточної робочої книги. Якщо натиснути на кнопку [Изменить формулу], запускається майстер функцій, який допоможе застосувати у формулі потрібні функції. В одну клітину можна ввести до 255 символів. Якщо потрібну кількість символів неможливо ввести в клітину через недостатню ширину стовпця, можна змінити її ширину, пересунувши праву межу стовпця. Для цього необхідно встановити курсор між кнопками назви стовпців, натиснути ліву кнопку миші, і не відпускаючи її, пересунути межу. Текстові записи являють собою послідовність літер, цифр і спеціальних символів. Для введення або редагування даних у клітині таблиці, необхідно її вибрати, тобто зробити активною. Перед введенням можна вибрати потрібний шрифт, його розмір і фонт. Завершення введення даних виконується одним із способів: · натиснення клавіша [Еntег]; · клацання мишкою по кнопці Ввод у рядку формул; · покинути клітинку за допомогою клавіш управління текстовим курсором або мишкою. Для редагування раніше введених даних в активній клітині, необхідно двічі натиснути ліву кнопку миші всередині клітини або натиснути клавішу [F2]. Можна редагувати дані і в рядку формул, для цього необхідно натиснути лівою копкою миші в рядку формул. Після цього курсор набирає вигляду вертикальної риски, яку можна переміщувати за допомогою клавіш керування курсором або за допомогою миші. За замовчуванням Ехсеl вирівнює текст по лівій стороні клітини. Для зміни вирівнювання тексту можна скористатись кнопками вирівнювання на панелі інструментів форматування. Якщо необхідно ввести число як текстове значення, потрібно перед числом поставити знак апострофа. Введення окремих чисел автоматично сприймається як дані цифрового типу. Можна вводити цілі числа, дроби або десяткові дроби. Відразу після введення числа, Ехсеl намагається визначити його формат. Формат та інші атрибути для кожної клітини може визначити користувач за власним бажанням командою. Значення дати і часу необхідно вводити в певному форматі. Якщо цього формату не дотримуватись, вони не будуть розпізнані правильно. Для введення поточної дати застосовують команду [Сtr1+:].Ехсеl зберігає дані у тому вигляді, в якому ввони були введені, але виводить їх на екран у відповідності з встановленими правилами форматування. Редагування даних можна виконувати як безпосередньо у клітинках, так і у рядку формул. Для редагуванні вмісту клітини у рядку формул потрібно встановити табличний курсор у клітину, дані якої необхідно відредагувати, потім встановити вказівник миші в рядку формул, у місце, де необхідно виконати редагування, і натиснути ліву клавішу миші. Для редагування даних прямо у клітині, потрібно встановити на неї вказівник миші і двічі клацнути лівою клавішою миші, або вибрати клітину і натиснути клавішу [F2]. Після цього курсор з'явиться безпосередньо у клітині і буде надана можливість редпгування. Для завершення редагування потрібно натиснути клавішу [Еntег]. Знищення вмісту клітин досягається натисненням клавіші [Dеlеte].   Самостійна робота №10 Тема:Пошук інформації в Internet. Щоб переглядати інформацію в Інтернет потрібно мати як мінімум одну програму, що називається браузер. Серед найпоширеніших слід відмітити такі браузери як: Internet Explorer – популярний бо є частиною операційної системи Windows та має російськомовний інтерфейс; Opera – є комерційною програмою, більш зручна та захищена порівняно з Internet Explorer. Якщо завантаження файла було завчасно припинено, то Opera на відміну від Internet Explorer дозволяє продовжити завантаження. Mozilla Firefox – безкоштовний браузер, що з’явився останнім часом і стрімко набирає шанувальників. Завдяки добре підтриманим стандартам майже не має значення яким саме браузером Ви будете переглядати веб-сторінки. До типових елементів кожного вікна у операційній системі ( заголовок вікна з кнопками керування ним, панель меню, панель інструментів) у інтерфейсі браузерів додано рядок адреси або поле для вводу адреси сторінки. Дуже типовою є і панель інструментів в кнопками повернення до попередньої сторінки, зупинки завантаження тощо. Заголовок вікна браузера. Панель меню – серед найбільш вживаних команд зберігання сторінки на локальному комп’ютері, зміна кодування (якщо текст не читається), Панель інструментів – найбільш вживані команди повернення до попередньої сторінки, припинення завантаження сторінки. Рядок адресу – саме сюди ви вводите адресу потрібної сторінки. Кнопка для переходу по набраному адресу – можна і не використовувати, а натискати на клавіатурі Enter. Робоче поле - відображається сторінка. Рядок стану – при наведенні курсору на посилання тут з’являється адреса, що при деякому досвіді дозволяє зрозуміти куди веде посилання (інший сайт, той самий сайт, інше місце на той самій сторінці). Заголовок вікна. Панель меню – найбільш популярні команди зберігання інформації на локальному комп’ютері та зміна кодування. Панель інструментів – найбільш популярні команди повернення до попередньої сторінки та припинення завантаження. Поле для введення адреси, перехід відбувається при натисканні на клавіатурі Enter. Робоче поле – відображення сторінки. При наведенні на посилання з’являється підказка з адресою цього посилання.   Заголовок вікна.   Панель меню – найпопулярніші команди збереження сторінки на локальному комп’ютері та зміна кодування. Панель інструментів – найпопулярніші команди повернення на попередню сторінку та припинення завантаження сторінки. Поле для вводу адреси, для переходу можна натиснути на клавіатурі Enter або скористатися кнопкою Go. Додаткова панель інструментів. Закладки – кожна з них це заголовок відкритої сторінки, клацаючи по ним можна переглядати сторінки. Робоче поле – відображення сторінки. Рядок стану – відображення адреси посилання при наведенні на нього. Для того, щоб отримати доступ до Інтернет-ресурсів, необхідно знати їх мережеву адресу. Оскільки Інтернет постійно поновлюється і розвивається, в ньому не може буди єдиного каталогу, так само я нема єдиної світової телефонної книги. Водночас в Інтернеті є різні інформаційно-пошукові системи, що допомагають користувачам знайти потрібну інформацію.   Самостійна робота № 11 Тема:Створення шаблонів документів. Створення нового документа в Word відбувається на основі шаблону, який полегшує підготовку документів певного типа: звіту, плану, замовлення і так далі При створенні документа весь вміст шаблону переноситься в новий файл, а сам шаблон залишається без змін. (Детальніше шаблони розглянуті в главі 9, в розділі «Використання шаблону при створенні документа».) Після запуску додатка Word відкривається вікно з порожнім документом, який заснований на шаблоні Звичайний (Normal.dot). За умовчанням документу привласнюється ім'я Документ1 (Document 1) яке відображується в рядку заголовка. Нижче приведено ще декілька способів створення документа: 1. Виберіть команду Створити (New) у меню Файл (File). У правій частині вікна відображуватиметься область завдань Створення документа (New Document) (див. мал. 2.11). На мал. 3.12 показано діалогове вікно Шаблони (Templates) з відкритою вкладкою Загальні (General)яке відображується після клацання мишею в області завдань заслання На моєму комп'ютері (On my computer). Значне число шаблонів представлене на веб-сервері-сервері Microsoft. Проглянути ці шаблони дозволяє заслання Шаблони на вузлі Office Online. 2. Натискуйте кнопку Створити (New Blank Document) на панелі інструментів Стандартна. Кнопка розташована на лівому краю панелі інструментів. Буде створений новий документ, заснований на шаблоні Звичайний (Normal.dot). 3. Натискуйте клавіші Ctrl+т (Ctrl+N), які дублюють кнопку Створити (New). 4. Якщо для створення документа ви хочете використовувати копію існуючого документа, то в області завдань Створення документа (New Document) клацніть мишаче заслання З наявного документа (From existing document) і двічі клацніть значок використовуваного документа у ві Самостійна робота №6 - №1 - открытая онлайн библиотека кні, що відкрилося. Мал. 3.12 Загальних шаблонів, використовуваних для створення документа Word Можна створити одночасно декілька порожніх документів, скориставшись одним із способів, розглянутих вище. Створюваним документам послідовно привласнюватимуться номери 2, 3, 4 і так далі Кожен документ буде представлений в своєму вікні і відповідною йому кнопкою на панелі завдань. Натискує кнопку документа, що цікавить вас, ви відображуватимете його вікно на екрані. Самостійна робота № 12 Тема:Створення та редагування таблиць. Оформлення тексту у вигляді таблиці Таблиці дозволяють організовувати інформацію у вигляді рядків та стовбців, що дуже зручно для представлення даних. В таблиці заносяться факти та цифри, на які читач може не звернути увагу в тексті, але які дуже наглядно представляються в таблицях. Таблиця складається з: ~ Рядків – відображають інформацію по горизонталі; ~ Стовпців – відображають інформацію по вертикалі; ~ Комірки – це клітинка, що з’явилася на місці перетину рядків та стовпців. Створення таблиці Microsoft Word дозволяє три різних способи створення таблиці в документі: ~ Створення таблиці в документі за допомогою мишки; ~ Визначення розмірів таблиці за допомогою діалогового вікна де вказується стовпці і рядки; ~ Визначення розмірів таблиці за допомогою мишки та випадвючих меню. Створення таблиці за допомогою мишки. Для того щоб створити таблицю за допомогою мишки потрібно: 1. Вибрати команду Таблиця Намалювати таблицю З’явиться панель інструментів Таблиці та границі, а покажчик миші прийме вигляд олівці. 2. Підведіть покажчик мишки до того місця в документі, де потрібно вставити таблицю. 3. Утримуючи натисненою ліву кнопку мишки (ЛКМ), намалюйте рамку таблиці необхідного розміру. 4. Відпустіть ліву кнопку мишки. Word відобразить границі таблиці, намальовані сплошними лініями. 5. Перемістить вказівник мишки в середину таблиці, щоб намалювати її стовпці та рядки. Ви можите малювати лінії не тільки по вертикалі та горизонталі а й по діагоналі. Повторяйте ці дії необхідну кількість разів. В тому випадку, якщо ви допустили помилку, клацніть на кнопці Ластик на панелі інструментів Таблиці і границі, після чого клацніть на лінії, яку необхідно видалити. Потім клацніть на кнопці Намалювати таблицю і продовжуйте малювати таблицю. 6. Натисніть клавішу «Esc», як тільки закінчите малювати таблицю. Вказівник мишки прийме вигляд звичайного курсору. Тепер можна вводити текст в комірки тільки що створеної таблиці. Визначення параметрів таблиці за допомогою меню Таблиця Більш чітку таблицю можна створити за допомогою: 1. Виберіть команду Таблиця Добавити Таблиця. З’явиться діалогове вікно Вставка таблиці (мал. 1). 2. Введіть потрібне число стовпців в поле Число стовпців. 3. Введіть потрібне число рядків в поле Число рядків. 4. В группі Автопідбір ширини стовпців потрібно вибрати один з трьох перемикачів: ~ Постійна. можна вибрати Авто, а це означає, що ширина стовпця буде залежити від тексту, поміщеного в стовпець. Інші параметри цього значення визначаються в сантиметрах. ~ По змісту. Ширина стовпця буде залежити від самого довгого рядка, поміщеного в стовпець. ~ По ширині вікна. Ширина таблиці встановлюється на основі ширини вікна, в якому відображається таблиця. 5. Якщо клацнути на кнопку автоформат, зявиться діалогове вікно Автоформат таблиці 6. В списку Формати потрібно клацнути на одному з форматів таблиці, і якщо формат не влаштовує користувача то він може змінювати всі доступні параметри в цьому діалоговому вікні. У вікні Зразок буде показан зразок таблиці, створеної з використанням вибраного формату. При установці якого-небудь вспоміжного перемикача в групі Змінити оформлення у вікні Зразок будуть відображені всі змін. зв’язані з цим перемикачем. 7. Після вибору формату таблиці і зв’язаних з ним параметрів потрібно клацнути на кнопці ОК. Знову з’явиться вікно Вставка таблиці (мал. 1). 8. Клацніть по кнопці ОК. Додавання та видалення рядків і стовпців таблиці Щоб видалити рядок або стовпець, потрібно: 1. Помістити курсор мишки в той рядок або в той стовпець, який потрібно видалити. 2. Вибрати команду Таблиця Видалити Рядки або Стовпці. Щоб добавити рядок або стовпець, потрібно: 1. Помістити курсор мишки в любий рядок або стовпець. 2. Вибрати команду Таблиця Добавити Стовпці зліва або стовпці зправа, або Рядки вище, Рядки нижче. Щоб добавити комірки, потрібно: 1. Помістіть курсор мишки в ту комірку, яку потрібно видалити. 2. Вибрати команду Таблиця Добавити Комірки. З’явиться діалогове вікно Добавлення комірок. 3. Встановити необхідний перемикач, і натиснути на ОК. Зміна розмірів таблиці, висоти рядків і ширини стовпців Для зміни висоти рядка або ширини стовпця, потрібно: 1. Виберіть команду Вигляд Лінійка. Word відобразить вертикальну лінійку зліва від сторінки і горизонтальну лінійку – зверху. 2. Клацнути в таблиці яку потрібно змінити. Відобразяться маркери настройки рядків та стовпців таблиці. (мал. 3) 3. Підвести курсор к одному із маркерів Висота рядка таблиці (сірі прямокутники) на вертикальній лінійці або Переміщення стовпця таблиці (сірі квадратні маркери) на горизонтальній лінійці. 4. Потім потрібно натиснути ліву кнопку мишки і перетащити маркер вверх або вниз. Word відобразить пінктирну лінію, яка показує, якою буде висота рядка або ширина стовпця після того, як буде отпущена мишка. 5. Після чого потрібно відпустити мишку, коли получите необхідний результат. Ввід точного значення висоти рядка або ширини стовпця. Щоб задати точне значення рядка або ширини стовпця, потрібно: 1. Клацніть мишкою в рядку або стовпці, які потрібно змінити. 2. Виберати команду Таблиця Властивості таблиці. З’явиться діалогове вікно 3. Перейти на вкладку Рядок або Стовпець. 4. Всатновіть флажок Висота або Ширина в групі Розмір, щоб задати значення висоти рядку або ширини стовпця, наприклад 0,5 см. 5. Клацнути в полі режим групи Розмір і вибрати один з варіантів – Мінімуму або Точно (при настройці ширини стовпців виберіть варіант Сантиметри або Процент). Якщо вибрати варіант Мінімум, висота строк ніколи не буде меньше вказаного значення, але може бути більше цього значення (що залежить від кількості тексту, введеного в рядок). Якщо необхідно, щоб всі рядки були однієї висоти, потрібно вибрати варіант Точно. Вибрав варіант вимірення ширини стовпця в сантиметрах, можна буде задати точне значення ширини стовпця. якщо ж користувача більше цікавить не ширина стовпця, а зовнішній вигляд таблиці, незалежно від того, як буде змінюватись її розміри, потрібно вибрати варіант Процент. 6. Клацнути на кнопку ОК.