Сопровождение проекта

План проекта, утвержденный для выполнения после внесения всех необходимых изменений, считается базовым планом. Базовый и текущий план совпадают только в момент сохранения базового плана. В ходе выполнения проекта текущий план может изменяться. Для того, чтобы иметь возможность сравнить базовый план с текущим его надо сохранить. Для этого необходимо выбрать пункт меню Отслеживание/Сохранить базовый план в меню Сервис. В открывшемся окне (рис.10) убедитесь, что выбран пункт Сохранить базовый план и в списке базовых планов выбран Базовый план без номера. Также в группе Для должно быть выбрано значение всего проекта.

Сопровождение проекта - №1 - открытая онлайн библиотека

Рисунок 10 – Сохранение базового плана

Добавлять задачи в базовый план можно и после его сохранения. Для этого в окне сохранение базового плана необходимо выбрать базовый план, в который мы хотим добавить задачи и переключатель «Для» установить в значение «выбранных задач». Флаги из группы «Сведение базовых планов» указывают как будет обновляться суммарная задача при обновлении базового плана. Установка флага во

«все суммарные задачи» приводит к тому, что выделенные задачи учитываются во всех суммарных задачах, к которым относятся. Флаг «из подчиненных в выбранные

суммарные задачи» приводит к тому, что выделенные задачи сводятся только в выбранной суммарной задаче.

Сохранение базового плана не тождественно сохранению полного плана проекта. При сохранении базового плана записываются следующие поля всех задач, ресурсов и назначений:

- затраты – в поле Базовые затраты;

- длительность – в поле Базовая длительность;

- окончание – в поле Базовое окончание;

- начало – в поле Базовое начало;

- трудозатраты – в поле Базовые трудозатраты.

  Сопровождение проекта - №2 - открытая онлайн библиотека

Для просмотра информации базового плана после его сохранения можно использовать диаграмму Ганта с отслеживанием, на которой отрезки, соответствующие базовому плану, отображаются под отрезками текущего плана (рис.11).

Рисунок 11 – Отображение базового плана на диаграмме Ганта с отслеживанием.

Также поля базового плана, например, «Базовая длительность», могут быть добавлены к любой таблицы, где есть соответствующие поля актуального плана. Для этого необходимо, перейти в представление данной таблицы и выбрать пункт

«Столбец» из меню «Вставка». В поле «Имя поля» выбрать необходимое поле базового плана.

В промежуточных планах сохраняются только даты начала и окончания задач. Данные о датах сохраняются в настраиваемых полях вида «Начало1-10» и

«Окончание1-10».

Для очистки базовых и промежуточных планов проекта необходимо выбрать пункт меню «Отслеживание/Очистить базовый план» в меню «Сервис». В открывшемся окне (рис.12) необходимо выбрать очищаемый план и будет ли очищаться весь проект, либо только выбранные задачи.





Сопровождение проекта - №3 - открытая онлайн библиотека

Рисунок 12 – Очистка базового плана

Отслеживание выполнения задач соответствует регулярному обновлению информации о состоянии проекта по ходу его выполнения. Для этого в план проекта должны вносится следующие сведения:

- процент завершения;

- фактическая длительность и оставшаяся длительность;

- фактическое начало и фактическое окончание;

- процент завершения трудозатрат;

- фактические трудозатраты и оставшиеся трудозатраты;

- фактические трудозатраты за оставшийся период времени.

При вводе любого из этих параметров остальные вычисляются программой автоматически. При этом также корректируются расписание и бюджет проекта. Многие функции отслеживания доступны через панель «Отслеживание». Для вывода ее на экран необходимо выбрать пункт «Панели инструментов/Отслеживание» в меню «Вид» (рис.13).

Сопровождение проекта - №4 - открытая онлайн библиотека

Рисунок 13 – Панель Отслеживание.

Кнопки на панели Отслеживание имеют следующие функции (слева направо):

- Статистика проекта. Открывает диалоговое окно Статистика проекта со сведениями о текущих, базовых и фактических датах начала и окончания проекта и их отклонениях от базовых дат, а также текущих, базовых, фактических и оставшихся длительности, трудозатратах и стоимости;

- Обновить по графику. Добавляет в выделенные задачи информацию, показывающую, что они выполняются точно по графику;

- Изменить график работ. График работ по всем задачам проекта изменяется таким образом, чтобы все незавершенные дела начинались после даты отчета. Если дата отчета не указана, то она считается соответствующей текущей дате;

- Добавить линию хода выполнения. Превращает курсор в инструмент выделения, с помощью которого можно указать дату выполнения для которой будет

строится линия хода выполнения. Для этого надо окно подходящего представления, например диаграммы Ганта, должно быть активным;

- 0%,25%,50%,75%,100%- завершено. Устанавливает для выделенных задач соответствующий процент выполнения;

- Обновить задачи. Открывает диалоговое окно Обновление задач (рис.14), где можно настроить фактические даты начала и окончания, % выполнения и длительность выделенных задач;

- Панель инструментов совместной работы. Выводит на экран панель Совместная работа. С ее помощью можно опубликовать назначения, обновлять и запрашивать сведения о ходе выполнения проекта и пользоваться различными функциями взаимодействия через Microsoft Project Server.

Сопровождение проекта - №5 - открытая онлайн библиотека

Рисунок 14 – Обновление задач.

Кроме отслеживания через сведения о задачах можно применять отслеживание через сведения о трудозатратах ресурсов. Трудозатраты появляются в проекте только после назначения ресурсов в результате пересчета длительности задач во время работы ресурсов. Для учета трудозатрат можно либо ввести процент завершенных трудозатрат или значения фактических и оставшихся трудозатрат. Для того, чтобы ввести процент завершенных трудозатрат необходимо сначала перейти в представление со списком задач, например, диаграмму Ганта. К данному представлению необходимо применить таблицу Трудозатраты. Выбираем пункт меню Таблица/Трудозатраты в меню Вид. В поле «% заверш. по труд. Задачи», данные о ходе работ которой необходимо обновить, указывается значение процента завершенных трудозатрат.

Для того, чтобы указать процент завершенных трудозатрат по конкретному назначению необходимо открыть представление Использование задач. Выберите назначение, которому вы хотите ввести процент завершенных трудозатрат. Можно выбрать несколько назначений, если необходимо ввести одинаковый процент. Нажав кнопку Сведения о назначении на панели Стандартная отображаем соответствующее окно. В нем выбираем вкладку Отслеживание (рис.15). И в поле

«% завершения по трудозатратам» вводим необходимое значение.

Сопровождение проекта - №6 - открытая онлайн библиотека

Рисунок 15 – Ввод процента завершения по трудозатратам

Для ввода фактических трудозатрат по задаче необходимо ввести значение в поле «Фактические» любого представления со списком задач при включенной таблице Трудозатраты. При этом значения в полях «Оставшиеся» и «% заверш. по труд.» будут пересчитаны автоматически.

В тех случаях, когда проект по каким-либо причинам прерывался, и данные о его выполнении стали неактуальными, необходимо перенести незавершенные задачи на новую дату. Для этого необходимо выбрать пункт Отслеживание/Обновить проект в меню Сервис. В открывшемся окне (рис.16) необходимо установить переключатель Перепланировать незавершенные трудозатраты с началом после и указать дату возобновления проекта в соответствующем поле.

Сопровождение проекта - №7 - открытая онлайн библиотека

Рисунок 16 – Перепланировка проекта